Hello,

We have moved websites and are no longer using this location. Please visit w2oe.com in order to contact us. We will not be visiting this website location any longer.

Glitch or what?

View previous topic View next topic Go down

Glitch or what?

Post by EvoAZN on Tue Jan 17, 2012 12:24 am

Maybe its just me, but my age thingy shows 0 and I dont have a signature that shows.
Its not that important, but it just annoys the heck outa me when I look at it. Please fix asap, thank you!
avatar
EvoAZN
Alpha Squad
Alpha Squad

Posts : 758

http://www.dafk.net/what/

Back to top Go down

Re: Glitch or what?

Post by Swat-Dx on Tue Jan 17, 2012 12:27 am

mine does it to bro

___________________________________________________________________________________________________________________________________________________

avatar
Swat-Dx
First Lieutenant
First Lieutenant

Posts : 1839
Location : Aus

Back to top Go down

Re: Glitch or what?

Post by EvoAZN on Tue Jan 17, 2012 12:31 am

LOOOL. Nice nice. I thought I was the only one since many have the clan sig showing.
avatar
EvoAZN
Alpha Squad
Alpha Squad

Posts : 758

http://www.dafk.net/what/

Back to top Go down

Re: Glitch or what?

Post by CynicismSaveMe on Tue Jan 17, 2012 12:57 am

Yeah my signature preview works but it doesnt show when I post.
avatar
CynicismSaveMe
Alpha Squad
Alpha Squad

Posts : 224
Location : Arizona

http://www.mudkipz.ws

Back to top Go down

Re: Glitch or what?

Post by Swat-Dx on Tue Jan 17, 2012 1:03 am

it says up the top when u save it you gotta wati 7 days before you can put one up

___________________________________________________________________________________________________________________________________________________

avatar
Swat-Dx
First Lieutenant
First Lieutenant

Posts : 1839
Location : Aus

Back to top Go down

Re: Glitch or what?

Post by W2OE_Prodigy on Tue Jan 17, 2012 1:33 am

Ok I have fixed this issue. The age was reset because I changed some of the profile settings a while back when you had already input the info and reset anybody who had an age when the change occurred. Just go back to your profile and change it.

The signature issue. For some reason it didn't let members/staff/EU/AUS/Premium members have a signature. I have changed this and have allowed signatures so you should be able to see them once you save them. You are required to become a full member of W2OE to be able to use a signature. Once you become it (after 20 posts) you will automatically be able to apply it.

___________________________________________________________________________________________________________________________________________________

TOGETHER we stand, TOGETHER we fall, TOGETHER we win, and winners take ALL.

[img][/img]
avatar
W2OE_Prodigy
Clan Leader/Founder
Clan Leader/Founder

Posts : 3013
Location : Texas

http://www.w2oeclan.com

Back to top Go down

Re: Glitch or what?

Post by CynicismSaveMe on Tue Jan 17, 2012 1:36 am

W2OE_Prodigy wrote:Ok I have fixed this issue. The age was reset because I changed some of the profile settings a while back when you had already input the info and reset anybody who had an age when the change occurred. Just go back to your profile and change it.

The signature issue. For some reason it didn't let members/staff/EU/AUS/Premium members have a signature. I have changed this and have allowed signatures so you should be able to see them once you save them. You are required to become a full member of W2OE to be able to use a signature. Once you become it (after 20 posts) you will automatically be able to apply it.

Thanks, you're awesome!

___________________________________________________________________________________________________________________________________________________
avatar
CynicismSaveMe
Alpha Squad
Alpha Squad

Posts : 224
Location : Arizona

http://www.mudkipz.ws

Back to top Go down

Re: Glitch or what?

Post by Swat-Dx on Tue Jan 17, 2012 1:56 am

i still cant put a signiture up... still says i gotta wait 7 days... which is only tomorrow but lol

___________________________________________________________________________________________________________________________________________________

avatar
Swat-Dx
First Lieutenant
First Lieutenant

Posts : 1839
Location : Aus

Back to top Go down

Re: Glitch or what?

Post by W2OE_Prodigy on Tue Jan 17, 2012 1:59 am

Swat-Dx wrote:i still cant put a signiture up... still says i gotta wait 7 days... which is only tomorrow but lol

Ah it's because users have to wait 7 days after signing up to be able to post external links which is what the sig is.

___________________________________________________________________________________________________________________________________________________

TOGETHER we stand, TOGETHER we fall, TOGETHER we win, and winners take ALL.

[img][/img]
avatar
W2OE_Prodigy
Clan Leader/Founder
Clan Leader/Founder

Posts : 3013
Location : Texas

http://www.w2oeclan.com

Back to top Go down

Re: Glitch or what?

Post by EvoAZN on Tue Jan 17, 2012 2:04 am

thanks wes
avatar
EvoAZN
Alpha Squad
Alpha Squad

Posts : 758

http://www.dafk.net/what/

Back to top Go down

Re: Glitch or what?

Post by Swat-Dx on Tue Jan 17, 2012 2:07 am

ok ill wait :p thanks wes

___________________________________________________________________________________________________________________________________________________

avatar
Swat-Dx
First Lieutenant
First Lieutenant

Posts : 1839
Location : Aus

Back to top Go down

Re: Glitch or what?

Post by AFRICAN-PREDATOR on Tue Jan 17, 2012 3:53 am

How do i get a signiture with my loadout?

___________________________________________________________________________________________________________________________________________________
What? What?
"Nothing is true, everything is permitted"
avatar
AFRICAN-PREDATOR
Event Staff Member
Event Staff Member

Posts : 1087
Location : Australia

Back to top Go down

Re: Glitch or what?

Post by Guest on Wed Jan 18, 2012 12:22 pm

i got mine to work , i just reset it and added my age again

Guest
Guest


Back to top Go down

Re: Glitch or what?

Post by EvoAZN on Sat Jan 21, 2012 3:46 am

yesssir everything's good
avatar
EvoAZN
Alpha Squad
Alpha Squad

Posts : 758

http://www.dafk.net/what/

Back to top Go down

Re: Glitch or what?

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum